It is currently Fri Dec 03, 2021 4:37 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
Offline
 Post subject: opensuse Tumbleweed problem
Post #1 Posted: Thu Oct 07, 2021 7:12 am 
Beginner
User avatar

Posts: 15
Location: Dalling Road, Hammersmith
Liked others: 5
Was liked: 11
I have recently updated two Tumbleweed installations and now neither of them connect using GoPanda2. It doesn't seem to be a GoPanda2 problem as I can connect on an un-updated Tumbleweed installation.

I don't really know where to go to for advice but starting here seemed like a good idea.

Top
 Profile  
 
Offline
 Post subject: Re: opensuse Tumbleweed problem
Post #2 Posted: Thu Oct 07, 2021 9:11 am 
Lives with ko

Posts: 255
Liked others: 17
Was liked: 30
Rank: panda 4 dan
IGS: kvasir
I think you should find the e-mail address on the official webpage and throw them a line first.

Top
 Profile  
 
Offline
 Post subject: Re: opensuse Tumbleweed problem
Post #3 Posted: Thu Oct 07, 2021 4:21 pm 
Beginner
User avatar

Posts: 15
Location: Dalling Road, Hammersmith
Liked others: 5
Was liked: 11
Thank you for your reply.

"been there done that", know the main developer by name...

I can't see how it is a GoPanda2 problem as it is successfully working on an un-updated Tumbleweed and not working on two updated instances.

To say more: it is as though GoPanda2 can no longer connect (the app just remains blank, it's not a log-in problem).

However I can reach the server by Telnet so e.g,, IP or MAC banning doesn't seem relevant. The AppImage website isn't very helpful. As it's Tumbleweed I was hoping the problem would disappear with subsequent updates, but I was also hoping someone more experienced than me would have an answer.

Top
 Profile  
 
Offline
 Post subject: Re: opensuse Tumbleweed problem
Post #4 Posted: Thu Oct 07, 2021 4:45 pm 
Lives with ko

Posts: 255
Liked others: 17
Was liked: 30
Rank: panda 4 dan
IGS: kvasir
London Go Centre wrote:
I can't see how it is a GoPanda2 problem as it is successfully working on an un-updated Tumbleweed and not working on two updated instances.


Assuming you already tried to uninstall and install GoPanda2 again, then (unless you have some other insight into the problems) there is little else to do than raise it in the openSUSE community, for example here https://forums.opensuse.org/. Since you probably don't have specific knowledge of what might go wrong with GoPanda2 when the os is updated, hopefully you can get support on this from the main developer.

Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group